¿Qué hago si recibo un error LST_005 al actualizar mi mapa de navegación SYNC®* 3?

Sigue estos pasos si recibes un mensaje de error LST_005 mientras intentas instalar la actualización de tu mapa de navegación SYNC 3.

Antes de comenzar, busca la versión del software de SYNC 3:

  1. Presiona Configuración en la pantalla de SYNC 3 de tu vehículo.
  2. Selecciona General.
  3. Presiona Acerca de o Acerca de SYNC.
  • Si tu vehículo tiene SYNC 3 v3.0, debería haber siete (7) archivos en la carpeta SyncMyRide. Si falta el archivo JR3T-14G242-CF.TAR.GZ , verás el error LST_005 al intentar instalar la actualización del mapa.
  • Si tu vehículo tiene SYNC v3.3 o v3.4, debería haber 15 archivos en la carpeta SyncMyRide. Si falta el archivo 4U5T-14G424-CD.TAR.GZ , verás el error LST_005 al intentar instalar la actualización del mapa.

Al descubrir que falta el archivo de licencia:

  1. Busca el archivo Zip de la clave de licencia de mapas, que es la Descarga n.º 3 de las instrucciones para descargar que recibiste luego de comprar la actualización de mapas de SYNC. 
  2. Arrastra el archivo Zip a la carpeta SyncMyRideNota: El archivo debe permanecer comprimido.
  3. Intenta volver a instalar la actualización.

Si los pasos de arriba no resuelven el problema, contáctate con tu asistente de Lincoln al 800-521-4140 o haz clic en CHAT EN VIVO en el extremo inferior derecho de lincoln.com/support.

Temas adicionales

¿Cómo instalo las actualizaciones de mapas de SYNC 3?
¿Cómo identifico mi versión de SYNC?


*No conduzcas si estás distraído. Usa sistemas operados por voz cuando sea posible; no uses dispositivos portátiles mientras conduces. Algunas funciones pueden estar bloqueadas mientras el vehículo esté en cambio. No todas las características son compatibles con todos los teléfonos.